Войти
Регистрация
Спроси ai-bota
violettavladimirovna
24.04.2020 09:48
Одномерный массив состоит из 7 чисел определить среднее арифметическое чедных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dfrt2
28.07.2022 14:35
надо отправлять. 1. Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 86 оканчивается на 22. 2. Укажите через запятую...
3nashka
03.01.2022 11:43
Определите значение переменной s, полученное в результате работы следующей программы. текст программы на трёх языках программирования. алгоритмический язык бейсик паскаль...
Дарья290705
03.01.2022 11:43
Вподъезде 16 квартир.сколько информации несет сообщение о том,в какой квартире живет ваш друг?...
anastasialishcnastya
03.01.2022 11:43
На основе чего сконструировано четвертое поколение эвм?...
ВИТ21
02.05.2023 16:34
5. Яка роль iнформацiйх технологій в роботі сучасного працівника? Наведіть приклади у різних сферах діяльності...
kudar2
17.04.2022 10:22
Не понимаю почему при выводе максимального элемента и номера максимального элемента массива b выводит нули вместо положенного значения (Прикрепляю код ниже) static void...
hakobov2017
09.01.2022 21:49
Проверьте примеры по двоичной арифметике: 1111*11=1011010? 1010*101=111100? 11110*1011=11110100?...
SanGrey
26.10.2021 07:10
ответить на вопросы: 1. какие нормативные правовые акты являются основополагающими в информационной сфере? 2. что является основанием для возникновения юридической ответственности...
мистертомат
20.04.2022 13:00
Текст, составленный при 16-символьного алфавита, содержит 0,125 мбайт информации. сколько символов в этом тексте?...
dondokovsoel59
20.04.2022 13:00
Втечение 20 секунд по сети передавалось сообщение со скоростью 6 мбит в минуту. сколько кбайт информации было передано....
Ответ:
senab
06.10.2020 08:46
Begin
var a := ArrRandom(7, -10, 10);
a.println();
writeln(a.Where(x -> x mod 2 = 0).Average);
end.
0,0
(0 оценок)
Ответ:
РафикЖирафик
06.10.2020 08:46
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,-50,50);
Writeln('Среднее четных: ',a.Println.Where(k->k.IsEven).Average)
end.
Пример
10 -4 13 10 -27 50 40
Среднее четных: 21.2
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота