Войти
Регистрация
Спроси ai-bota
Roma473
20.03.2022 23:42
Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0. в конце работы программы на экран выводится сумма и произведение введенных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лиза221100
31.01.2022 04:27
Составить блок схему для задачи с циклическим алгоритма, используя цикл с предусловием...
макарена2
25.10.2020 01:12
Дано натуральное число N. Рассчитать и построить алгоритм умножения (НАПИШИТЕ НА ПРОГРАММЕ HTML ИЛИ PYTON) ...
лабтвб
01.12.2022 13:49
1) Написать программу вычисления выражения : a=b*(c-y) 2) Написать программу вычисления работы А при движении тела массой m, при силе трения g...
настюшка1101
28.09.2020 10:57
Для с# Написать программу, которая запрашивает количество дней и переводит в недели и дни. Например, 18 дней = 2 недели и 4 дня....
Br0cHk1
14.11.2020 13:00
Дан массив целых чисел.найти сумму элементов,имеющих нечетное значение.(паскаль)...
veta991
04.05.2022 07:12
В режиме разработчика в вырез строки нажал увеличить в два раза, как та так, точно не помню, он перезагрузился и появилось как на фото. Пробовал выйти разными не получается...
Comicsans123
23.08.2021 07:37
9. Сообщение 14-15, в разных ситуациях может быть вос- принято по-разному. Поясните, что оно может означать вследующих ситуациях....
koksenenko10
22.05.2021 05:10
Проект по информатике:может ли быть проектом по информатике например как телефон влияет на организм человека ...
Anastaskip
18.03.2023 04:43
Рассказ по про мою собаку, ее зовут боня она чихуахуа....
mike432
18.03.2023 04:43
Как называются растения, цветки которых содержат и пестик, и тычинки?...
Ответ:
minis551
06.10.2020 08:40
Program z1;
var a,i,sum,p:integer;
Begin
sum:=0;
p:=1;
repeat
begin
read(a);
sum:=sum+a;
p:=p*a;
until a=0
end;
writeln(sum,p);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота