Войти
Регистрация
Спроси ai-bota
ALPELGOLD
10.08.2021 22:26
Написать программу для определения суммы натуральных чисел от 1 до n (n- вводится с клавиатуры)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
superakkroyale2
06.03.2022 04:53
Окрема вказівка для виконавця- це...
SYSTEMCORE
26.03.2021 07:26
Запись циклияеских алгоритмов на языке программирования. Информатика 8 класс....
rimmarimma84
27.12.2021 22:11
Цвет в формате RGB выглядит так 2.2...
gleb101pro
13.03.2020 09:40
Какой инструмент возвращает прежний вид текущему объекту...
Maksijvvi
01.12.2020 00:58
Найдите соответствия в последовательности создания трехмерной модели прямоугольный параллелепипед в программе SketchUp. Раскрасьте его....
оченьнеочень
20.09.2022 20:08
Запишите название командного блока в которой находится команда ждать 1 секунд...
Ксю11111111147
29.08.2022 21:39
Согласно рекомендации классного руководителя, должен был выполнить такой объем работы, что на сон времени вообще не остается. поэтому работа должна выполняться...
Whitewarrior98
10.01.2020 13:22
Y=sinx-x x=b*sin2a язык паскаль составте программу...
sayvik1
23.04.2020 00:52
О каких человеческих ценностях, важных для каждого человека, нам пытался рассказать Николай Васильевич Гоголь в произведении ночь перед рождеством ?...
sergeu3522p09njx
30.07.2021 21:54
Как решать ? если Сульфат натрия + хлорид бария ...
Ответ:
ZevsGromov
06.10.2020 08:14
Program z1;
var a,i,n,sum:integer;
Begin
sum:=0
read(n);
for i:=1 to n
begin
read(a);
sum:=sum+a;
end;
writeln(sum);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота