Войти
Регистрация
Спроси ai-bota
LolaTi
30.06.2021 08:24
Написать программу с массивом: определить сколько процентов от всего количества элементов последовательности целых чисел составляют нечетные элементы. паскаль abc.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
anastasia018710
31.03.2023 22:34
Перо у чертежника поднято что произойдет по команде подними перо? выберите один ответ: чертежник опустит перо чертежник сообщит об отказе чертежник игнорирует эту команду...
hdhdhdhsaiq
25.04.2020 13:54
Что будет написано после выполнения алгоритма? алг буква_1 нач опустить перо сместиться на вектор (0, 4) сместиться на вектор (1, - 2) сместиться на вектор (1, 2) сместиться...
matvak
28.10.2021 23:41
Найти количество четных чисел в последовательности m,состоящий из 15 чисел го ,...
ArbuzovAndrey
18.10.2022 13:34
В классе Program напишите следующие методы и вызовите их в главном методе Main: 1. Метод, с которого вычисляется периметр и площадь прямоугольного треугольника по введенным...
nikita2003201711
17.06.2022 10:11
Впиши пропущенные слова:Глобальная сетьявляется документов.системы это программы для быстрого поиска информации .Одна из популярных российских поисковых систем называется....
fdsufsycdst
09.12.2021 06:02
написать программу по информатике по программе кумир 2 чтобы получились такие рисунки которые приложены ниже...
video252
12.06.2021 07:08
Напишите комментарии к программе.pascal! program granat; uses crt; var a: array [1..10] of integer; i,k,x,z,vsp: integer; begin write ( исходный массив: ); for i : = 1 to...
Alintos122
12.06.2021 07:08
9.5→ (байт) ¼ мб → ( кб) 2048 бит → ( кб) 4096 бит→ ( кб)...
Rock2015
12.06.2021 07:08
1. перевести 55 бит в байты 2. перевести 4 бита в байты должно получиться целое число!...
yong345
01.09.2020 05:10
Как записывается наименьшее трехзначное число с основанием 7?...
Ответ:
Gromokon
03.08.2020 12:54
Const
N = 10;
var
a: array[1..N] of integer;
i, sum: integer;
begin
for i := 1 to N do
begin
readln(a[i]);
if a[i] mod 2 <> 0 then
sum := sum + 1;
end;
writeln(sum / N * 100, '%')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота