Юлиан228
20.07.2022 21:15

Написать программу, на языке си, выводящую все чётные числа на отрезке от a до b. в этой нельзя использовать инструкцию if.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
GravityFalls12
09.09.2020 15:27
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    int A, B;
    printf("A = ");scanf("%d", &A);
    printf("B = ");scanf("%d", &B);
    A = A + A % 2;
    B = B - B % 2;
    for (A = A; A<=B; A = A+2)
        printf("%d ", A);
    getch();
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота