Войти
Регистрация
Спроси ai-bota
анастасия06021
10.12.2021 16:04
Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .вывести на экран произведение
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tinapai
15.07.2021 19:39
Определите значение переменной b после выполнения данного алгоритма:a:=-5;b:=4;a:=6*b;b:=2*a-b*7;b:=a+b;...
Pollyyyyyyyyyyyyyyy
11.02.2021 07:01
Запишите с древнегреческих иероглифов числа 2004, 2019 пример:...
andrekunshin
10.01.2022 09:32
При покупке некоего устройства вася учитывал количество ядер и частоту процессора, объем памяти и объем видеопамяти. что покупал вася? а)жёсткий диск б)системный блок в)монитор...
jauprosto
10.01.2022 09:32
Что означают в 16 ричной системе измерения а в с d e f...
mariadenisovna
08.01.2021 08:39
Впрограмме abc pascal вычислить 1*2*3**n, где n≤50 и вводится с клавиатуры, результат должен быть (вводимое число 4) - (вывод: 1*2*3*4=24)...
AdinaKhamzina1
26.01.2021 13:53
Составить программу которая позволяет ввести 50 целых чисел...
алина3759
12.09.2020 21:24
ОЧЕНЬ вычислите количество вещества 84г оксида магния 2.вычислите обьем 1,5 моль сероводорода...
Dima890438
13.01.2021 11:46
Придумай небольшой сюжет, связанный с праздником поклонения природе....
tyutyunnik2002
15.03.2022 00:04
Из 25 учеников 3 ученика учаться на “5” ,10 учеников учаться на “3” , а остальные учаться на “4“. Сколько процентов учеников учаться на “4”?...
kolzov
27.10.2021 14:51
с алгеброй 9 класс нужно заранее...
Ответ:
arina040304
20.08.2020 19:24
Var
p, num: integer;
begin
p := 1;
while p <= 1000 do
begin
read(num);
p := p*num;
end;
writeln(p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота