Войти
Регистрация
Спроси ai-bota
tarasov78
14.04.2023 05:29
Заполнить массив для n элементов. c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ranilgalimzyanov
06.11.2021 13:04
Информатика закодируйте первую букву моего имени буква: м...
creatorX
16.04.2021 04:30
Сообщение занимает 5 страниц по 30 строк и содержит 8400 байтов информации. сколько символов в строке, если при составлении этого сообщения использовали 128- символьный алфавит...
MasterPvP2016
16.04.2021 04:30
Решите (паскаль) найти сумму чисел кратных 6...
школьник812
19.04.2023 18:50
Надо выбрать из этого списка: форма размер цвет назначение ( игрушки ) общее свойство для апельсина и моркови общее свойство для апельсина, луны и мяча общее свойство для...
marches
02.08.2021 03:15
Не про учебу но ввести его больше негде. у меня проблема с эмулятором джойстика xbox360, я могу настроить кнопки на крестовине но они не работают даже на эмуляторе на котором...
хелпми23
31.07.2021 18:06
Чему будут равны значения переменных a и b после выполнения всех операторов? а: = 3 b: = 6 a: = 2*a-b b: = a=22 если можно фото пришлите с ответом! )...
catikis
07.03.2022 15:36
1. Напишите программу, которая вычисляет, на какую высоту поднимается теннисный мячик, брошенный вертикально вверх с заданной скоростью, если не учитывать сопротивление воздуха.Необходимые...
grishinaanfisa
08.07.2021 02:54
В каком порядке обычно записываются значения переменных в таблице истинности? Зачем это нужно?...
Рита0Венес
07.03.2023 13:41
A=32 b=12 6a+7b ————— 3a-4b...
alexdias
27.02.2021 11:27
Спростити вираз якщо а 32...
Ответ:
dastanemilbeko
26.04.2020 14:14
При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код
#include <stdio.h>#include <stdlib.h>#include <locale>
void main(){ setlocale(LC_ALL, "RUSSIAN"); int N; printf("\n Введите N (размер массива) >> "); scanf_s("%d", &N); int *array1 = new int[N]; for (int i = 0; i < N; i++) { array1[i] = rand() % 100 + 1; printf("%d ", array1[i]); } system("pause");}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота