bukshtanovich20
29.04.2022 05:27

Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Алёна1570
06.10.2020 07:07
Program;
var a,i,n,p:integer;
Begin
p:=1;
read(n);
for i:=1 to n do
begin
read(a);
if a mod 2<>0 then
p:=p*a;
end;
writeln(p);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота