Войти
Регистрация
Спроси ai-bota
anjelela799
10.04.2021 08:54
Напишите программу, чтобы найти сумму двух чисел. прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и запишите их сумму в стандартный вывод (число 9). не в паскале.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
averdarya
04.12.2021 22:54
Сколько гигабайт содержит файл 235 бит?...
kefir9
16.04.2023 04:34
Напишите блок схему для решения рекурентной последовательности...
kononenkoalinka
08.03.2022 09:21
плз Переведи число 10128 в десятичную систему счисления...
Bakberdi
23.07.2022 16:42
Выделите красным контуром ложные высказывания,зелёным-истинные...
karinakazakova5
15.12.2020 14:37
Сообщение занимает 4 страницы по 40 строк и содержит 7200 байтов информации,сколько символов в строке если при составлении этого сообщения использовали 64-символьный...
mumu9
23.12.2020 19:10
Яка властивість є комплексною? *CaptionEnabledTextFontTop...
birgowww
30.05.2020 17:43
Прочитай предложения и выбери недостающую часть текста. Машинную память удобно представить в виде листа в клетку. В каждой «клетке» хранится только одно из двух значений:...
FedShar28
10.04.2022 14:46
Допустим, что у нас имеются следующие кодировки: Unicode, Windows-1251, KOI-8R, DOS-866Отметьте те символы, коды которых совпадают во всех этих кодировкахж9+яц(7fы*...
taxirkuliev
26.04.2021 23:20
1. Из чего состоит компьютерная презентация?1. Картинок 2. Диаграмм 3. Слайдов2. Что подразумевает интерактивность презентации?1. Наличие звукового сопровождения2. Влияние...
zuevbogdan2017
07.10.2022 17:04
Переведите число 110110 из двоичной системы счисления в десятичную систему счисления...
Ответ:
violettakot01
26.04.2020 14:01
Python:
a , b = map (int,input().split())
print(a+b)
Пример:
8 1
9
C++:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a, cin >> b;
cout << a+b << "\n";
return 0;
}
Пример:
8 1
9
0,0
(0 оценок)
Ответ:
borz2006
26.04.2020 14:01
#include<stdio.h>
int main(){
double x, y;
scanf("%lf %lf",&x,&y);
printf("%lf",x+y);
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота