Marinap0385
22.12.2021 07:35

Написать программу, которая из последовательности чисел от -40 до 30 выбирает те, которые отрицательные, меняет их знак и делит на 7. построить блок-схему и написать программу, .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cat0708200416
06.10.2020 06:42
Begin
  var a := Range(-40, 30);
  a.Println();
  writeln('');
  a.Where(x -> x < 0).Select(x -> (- x) / 7).Print();
end.
0,0(0 оценок)
Ответ:
nasti2125
06.10.2020 06:42
Program;
var a,i:integer;
Begin
for i:=-40 to 30 do
read(a);
begin
if (a<0) then
a:=a*(-1);
a:=a/7;
end;
write(a);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота