Войти
Регистрация
Спроси ai-bota
Анна14600675
27.03.2022 13:57
Элементы массива, информатика, 9 класс. заполнить массив кубами 10 натуральных чисел и посчитать сумму первых 7 элементов массива. , , нужно.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
asel07071
28.08.2022 21:45
Истинность двух высказываний: фирма а организует выставку, а фирма с не организует. и если фирма б организует выставку, то фирма с тоже организует. означает организацию...
Sergeeva1703
28.08.2022 21:45
Сложите числа 10011101 и 101110 двоичные...
kola3344
26.06.2022 13:06
Задание по информатике 9 за класс. Тема задания: матрица.Язык: PythonВот задача:Заполните прямоугольную матрицу a, имеющую n строк и m столбцов элементами из случайных...
zisi
27.03.2021 12:29
Напишите программу осуществляющую вывод элементов массива размером 7×8 где элементы массива произвольные числа...
kryakrya04
22.05.2021 02:11
Картинка весит 2000 бит. Ее разрешение равно 10 на 10. Чему равна глубина цвета?...
Miniplayer
16.06.2021 19:47
Сделайте информатику 8класс кумир фото внизу в пекрепе...
suleymanovrusl
23.01.2022 08:46
Сравни ПерсейВ Аргосе жил царь, которому предсказали, что он будет убит своим внуком. У царя была дочь Даная, такая красавица, что молва о ней шла по всей Греции. Царь...
45Эвлария
21.12.2020 01:18
с программой в python. Очень !! Текстовый файл состоит не более чем из 1 200 000 символов X, Y, и Z. Определите максимальное количество идущих подряд символов, среди которых...
Mandarini123443
04.05.2020 07:03
Определите вид компьютерного преступления. Лицо получает доступ к секретной информации (государственных и военных секретов), путем подбора пароля (шифра) *...
анна1796
02.05.2023 12:13
Какое устройство компьютера хранит программы и данные только когда компьютер включен?...
Ответ:
Юлья0000000
06.10.2020 06:35
// PascalABC.NET 3.2, сборка 1437 от 03.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->(i+1)*sqr(i+1)); a.Println;
Writeln('S7=',a.Take(7).Sum);
end.
Результат
1 8 27 64 125 216 343 512 729 1000
S7=784
0,0
(0 оценок)
Ответ:
resdo9988
06.10.2020 06:35
Программа на скрине! Надеюсь
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота