Войти
Регистрация
Спроси ai-bota
autosteklo777
14.08.2021 02:07
Написать программу в pascal. найдите сумму всех целых чисел [a; b]заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Мариянадубу
02.11.2022 08:44
Мне надо расписать уравнение на языке паскаль!...
эрика95
04.11.2020 21:23
Составить программу паскаль s=v1+3+5++n...
ladomix
06.06.2022 14:09
Запустите программу несколько раз для каждого x∈ {10.2; 10.8; -10.2; -10.8}. что вы можете сказать о типе результата каждой из этих функций. сама программа (паскаль!...
amishka01
31.03.2020 20:16
Что будет напечатано в в результате 4-кратного повторения постоянно изменяемой формулы «сместить а на три позиции вправо, а б на 2 позиции влево»? изначально дано:...
olena345678644
17.03.2020 16:29
Карлсон и малюк подарували фрекен бок на день народженя 22 диски з комп играми. карлсон подарував стильки ж дискив скильки й малюк та ще 10 дискив.скильки дискив...
Егор111ив
03.11.2020 06:34
Любой текст,созданный с текстового редактора ,вместе с включёнными в него нетекстовыми материалами...
Ser099gei
29.11.2021 16:27
При напрузі на і 110 в сила струму ньому 4а, яку напругу слід подати на щоб сила струму в ньому була 8а?...
nicsiberia
29.11.2021 16:27
Рассказ кавказский пленник как относятся к пленникам татары ( красный татарин , абдул, старик , дина)...
Юлия7791
29.11.2021 16:27
Результаты табличного умножения по десятками 2 4 6 8 9 10 как продолжить цепочку? ?...
elena563
29.11.2021 16:27
Explain what the winner of the race said. 1.this year s pancake race winner was jane hughes,45. she said : i moved to olney five years ago and have now won the race...
Ответ:
Баэхич
26.08.2020 12:43
// PascalABC.NET 3.2, сборка 1437 от 03.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a,b:integer; Read(a,b);
Writeln('S=',Range(a,b).Sum)
end.
Пример
8 42
S=875
0,0
(0 оценок)
Ответ:
Eliman1
26.08.2020 12:43
Var
a,b:integer;
S:real;
Begin
S:=0;
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
For b:= a to b do
S:=S+b;
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота