AntonBobko
22.01.2020 15:53

Напишите программу подсчета количества введенных отрицательных из n чисел,произвольно введенных пользователем.,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
академег228
06.10.2020 06:15
Var
   A:real;
   o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
    Begin
    ReadLn(A);
    if A < 0 then o:=o+1;
    End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота