arishkaz
11.07.2022 05:18

Написать программу,которая вводит массив из 9 целых чисел и выводит на экран только чётные числа из массива.реализовать понятный пользовательский интерфейс программы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lyubimuchkaozd15q
06.10.2020 06:13
// PascalABC.NET 3.2, сборка 1436 от 01.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger('Введите 9 целых чисел через пробел:',9);
  Write('Четные числа: ');
  a.Where(n->n.IsEven).Println
end.

Пример
Введите 9 целых чисел через пробел: -5 8 0 -12 7 13 26 -40 15
Четные числа: 8 0 -12 26 -40
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота