Войти
Регистрация
Спроси ai-bota
dymomc
06.10.2020 16:42
Дан массив а вещественного типа, содержащий 20 положительных и отрицательных элементов.найти сумму квадратов элементов массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
grantmarkaryan
17.01.2020 20:58
ИНФОРМАТИКА, ЗАДАЧА ЛЕГКАЯ Для каждого из имен (Слава, Вячеслав, Никита, Алена) вычислите значение логического выражения (Последняя буква гласная - Вторая буква согласная) &...
dfghngh
21.04.2023 09:47
Як потрібно записувати команди розгалуження у яких використовується значення властивості Checked для прапорців...
rrxxmarta
30.10.2022 10:12
Какие из них являются издательскими системами?...
bodrov2015
22.05.2021 20:34
сделать таблицу ворде ребята ...
yan0125
31.05.2021 01:19
Скласти код в програмі Lazarus на порівняння двух чисел (одне з яких більше...
Анюта10072401
25.12.2021 15:43
Исполнитель черепашка действует на плоской поверхности. у черепашки есть хвост, который может быть поднят или опущен. при поднятом хвосте черепашка просто перемещается по плоскости;...
tweetyz
25.12.2021 15:43
Люди ! составьте систему леса,, что с чем взаимосвязано. например если бы не было пчел цветы бы не как то так...
oksanakrasilnikova
19.05.2021 18:55
Сервер-это компьютер: 1)предоставляющий свои файлы другим пользователям сетью 2)распределяющий ресурсы сети 1 или 2?...
andrei182
06.05.2023 02:25
Определите типы данных указанных переменных 45...
Sadist702
12.09.2021 20:10
Дана задача и блок-схема алгоритма её решения....
Ответ:
людмила235
06.10.2020 05:57
// PascalABC.NET 3.2, сборка 1431 от 28.04.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(20,-99,99).Select(k->k/10).ToArray; a.Println;
Writeln('Сумма квадратов элементов: ',a.Select(x->x*x).Sum)
end.
Пример
-6.7 -6.9 -1.8 7 6.6 6 -8.5 -7.8 6.7 -1.6 -9.3 -4.5 5.9 -4.6 -3.6 -0.2 2.1 4.7 7.5 -5.7
Сумма квадратов элементов: 695.79
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота