DMN1111
01.03.2023 22:48

Написать программу которая при воде с клавиатуры трёх чисел, найдет наибольшее из них.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
irina162002
06.10.2020 05:46
// PascalABC.NET 3.2, сборка 1431 от 28.04.2017
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(ReadSeqReal(3).Max)
end.

Пример
5.2 14 -1.156
14

Writeln предписывает вывести то, что записано у него в скобках. ReadSeqReal(3) обеспечивает чтение трех чисел вещественного типа с клавиатуры, а Max находит максимальное из них...
0,0(0 оценок)
Ответ:
Valeria0710
06.10.2020 05:46
Смотри я когдата писала такую програму попробуй:
var
a, b, c, max: longint;
begin
readln(a, b, c);
max:=a;
if b > max then max:=b;
if c > max then max:=c;
writeln(max);
readln;
end

a, b, c - наши числа
max - максимальный
Вводим три числа, в ответ получаем максимальный
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота