97shadesofblue
08.03.2022 08:46

Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания r, высотой h

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sawa1605
09.09.2020 14:54
Program xx;
var  R,H,S,V : real;
begin
Writeln('Введите значение радиуса основания цилиндра: ');
Readln(R);
Writeln('Введите значение высоты цилиндра: ');
Readln(H);
V:=pi*R*R*H;
S:=2*pi*R*(H+R);
Writeln('Объём цилиндра: ',V);
Writeln('Площадь поверхности цилиндра: ',S);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота