Войти
Регистрация
Спроси ai-bota
mashenkalarchenko
20.03.2023 12:02
Написать программу на яп паскаль, которая для любого введенного числа x находит значение выражения: e=x/5+x . нужно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
прррррррррррррря
25.10.2020 13:39
Чи може виконаня циклу з лічільником ніколи не закінчитися?Поясніть свою відповідь наведіть приклад...
lol234583
11.07.2021 15:37
Текстовые документы и технологии их создания Создание текстовых документов на компьютере. Текстовые документы и технологии их создания Форматирование текста...
Аннаlove2017
30.12.2021 22:22
Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. в противном случае все отрицательные...
Айка12390
23.10.2020 00:21
Исполнитель вычислитель забыл одну из своих старых команд, но зато освоил новую команду и теперь его ски имеет вид: *2 умножить на 2 = стереть последнюю цифру с этих команд он может,...
teorem
23.10.2020 00:21
Кто решит, тот молодечик! дана матрица ( массив ) a(n; m). вывести на экран массив a(n; m) и сумму элементов этого массива, находящихся в строке х. размеры массива a(n; m) и номер...
davidmarabyan
19.10.2020 10:25
Файл размером 16 кбайт передаётся через некоторое соединение со скоростью 4096 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через другое...
EllenOnyschuk
27.01.2021 13:03
Тип файла можно определить по его...
egorkashoshin0
08.04.2023 02:54
Выполнение алгоритма должно заканчиваться успехом за конечное число шагов:а) программаb) циклический алгоритмс) определенностьd) конечность15. Набор команд, которые может выполнять...
INokentiy228
19.06.2021 17:10
Протокол HTTP служит для …1доступа к документам, размещённым на веб-сайтах2управления передачи сообщениями3запуска программы с удаленного компьютера4передачи файлов...
Maryan2609
22.03.2022 06:30
Скрипт — это:а) команда, которая автоматизирует некоторую задачуb) отдельные командыc) программа, которая автоматизирует некоторую задачу и состоитиз отдельных командd) отсутствует...
Ответ:
darytish
06.10.2020 05:26
var x,e:real;
begin
write('x = ');
readln(x);
e:=x/5+x;
writeln('E = ',e);
end.
Пример:
x = 20
E = 24
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота