1.составьте программу которая вычисляет количество натуральных чисел кратных 6 в диапазоне от 3до 100 2.найти количество четных чисел от -20 до 1200 3.найти значение функции на отрезке [-7; 8] с шагом 2,5
1. program chislo; var s,i:integer; begin for i:=3 to 100 do s:=s div 6; if s mod 6=0 then begin readln(s) writeln('Ваш результат: ', s); end; end.
2. program chetno; var s,i:integer; begin for i:=-20 to 1200 do s:=s div 2; if s mod 2 = 0 then begin readln(s); writeln('Ваш результат:', s); end; end
Третью не помню :(
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку