Войти
Регистрация
Спроси ai-bota
prostosadkotik
14.05.2022 15:20
Нужна написанная программа какого - нибудь рисунка на турбо паскале ( дом и дерево не нужно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
halker249Neekolay
31.10.2022 18:22
Файл размером 1,5кбайт передается через некоторое соединение за 210 сек. сколько сек. будет передаваться через это же соединение файл размером 512 байт?...
ssamandrakova
15.01.2021 07:53
Составить программу для вычисления значения выражения y=k1*x^4+k2*x^3+k3*x^2+k4*x^1+k5, где x, k1, k2, k3, k4, k5 вводятся с клавиатуры. в программе кол-во операций умножения...
daniil6092002
21.10.2020 08:46
Информация, которую человек получает с языка. 8 букв...
AlinaSki
02.07.2022 02:34
Валгоритмах записанных ниже используется переменные a,b.определите значение переменных после выполнения алгоритмов: a: =sqrt(16); b: =18mod a; b: =b*a-1; a: -a+b...
rotsib
06.04.2023 20:55
Какие можно получить фигурыиз первичной фигуры с инструмента 4. Тяни/Толкай(рис. 5.20)?Рис. 5.20. Первичная фигура...
dashkevich672
02.05.2020 02:59
Используя в качестве функции имя нужного типа, можно явно приводить к этому типу объекты других типов. В частности, результатом int(5.6) будет целое число 5 (дробная часть...
batya757757
24.12.2021 00:31
Super minds рабочая тетрадь сто.112 номер 2...
mulanmango
19.05.2021 03:39
352. Спираючись на схему й теоретичний матеріал, визначте види зв язку між реченнями тексту. Люди, знайомі з Василем Верховинцем, дивувалися з його надзвичай- ного знання...
Alimmmmm
19.05.2021 03:39
Прочитавши яку казку Софійка гірко плакала? а)Попелюшкаб) Русалонькав) Білосніжкаг)Вона не читала казки...
zoggvik13ouid1r
26.11.2022 12:26
Там не хватает слово часть. с краткой записью ...
Ответ:
SchoolPro1453
06.10.2020 04:55
Делал в PascalABC, но в Turbo тоже должно работать. Если не работает, попробуйте перед "End." вставить "Readln".
Program Kisa;
Begin
Writeln('$$$$'); Writeln('$___$$___$'); Writeln('$$'); Writeln('$sss___sss$'); Writeln('$іііі$'); Writeln('$$$$$'); Writeln('$$$'); Writeln('___$$$$$$$'); Writeln('$$$______$'); Writeln('$$$__$$__$'); Writeln('$$$__$$__$'); Writeln('$$_____$$__'); Writeln('$___$$$__$$___$___$'); Writeln('$__$$$__$$__$$'); Writeln('$___$$$__$$_$__$$'); Writeln('$__$$$___$_$$___$'); Writeln('$____$___$___$_$$___$'); Writeln('_$$$$$'); Writeln('$$$_$$$_$$$'); Writeln('___');
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота