Severelinka
31.12.2022 19:38

Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
veronikasizonov
06.10.2020 04:34
Program random
a,b,c,x: real
begin
 a:=random(10-20+1)+20;
readln(a);
b:=random(10-20+1)+20;
readln(b);
c:=random(10-20+1)+20;
readln(c);
x:=a+b+c;
writeln('Сумма чисел: ', x);

Попробуй, если будет ошибка, напиши. Давно на паскале ничего не делал.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота