mishutka1515
25.06.2022 17:50

1. составить программу ввода величины времени суток t (0< =t< =24)и выдачи текста: "вы уже проснулись? " - если t< 10 "не пора ли обедать? " - если t=12 "еще не вечер! " - если t> =18 "как работается? " - в остальных случаях.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
arsenii2309
09.09.2020 13:31
Язык: Паскаль

var t: byte;
begin
readln (t);
if (t<10) then
  writeln ('Вы уже проснулись?');
if (t=12) then
  writeln ('Не пора обедать?');
if (t>=18) then
  writeln ('Ещё не вечер!')
else
  writeln ('Как работается?')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота