Войти
Регистрация
Спроси ai-bota
TASHER228YMM
06.02.2020 03:09
Написать программу определяющую сумму первых 10 членов последовательности, an=5n-1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ivanovaanyuta
18.05.2023 22:39
Одна штука некоторого товара стоит 20,4 руб. Напечатать таблицу стоимости 2, 3, ..., 20 штук этого товара. Написать код на...
линаким1
04.01.2021 07:22
Петя отредактировал текст, каждая страница которого содержит 32 строки, в каждой строке 64 символа. После редактирования объём текста увеличился на 3 страницы. Каждый...
VovanBah
28.08.2022 05:21
Составь алгоритм на алгоритмическом языке для исполнителя робота, чтобы он вдоль стены и закрасил клетки как показано на рисунке?...
dasha1933
03.05.2022 06:29
Просто я не шарю в информатике...
dashavoznesenskaya
16.02.2020 05:20
При использовании кода listBox1.Items.Add( Новый элемент )произойдет событие...
dfgdfh2
20.05.2022 03:02
Робот – это автоматизированное , созданное по принципу живого организма. Датчик – это для измерения разной информации (температуры, скорости, излучения, цвета, звука). Датчики бывают...
CTpeJIa333
16.10.2022 19:43
Что общего между человеком и компьютером...
nastunya22
09.10.2022 23:42
Какую команду надо выполнить для сохранения рисунка на копьютере какой верный вопрос а)file-open б) file-save as в)file-new г) file- page setup...
masha2820
16.12.2022 09:24
Как разобрать по составу слово: однажды?...
адэли12
16.12.2022 09:24
На одной пасеке было 47 ульев, а на другой 52 улья.с первой пасеки собрали на 350 кг меда меньше, чем со второй. сколько кг мёда собрали с каждой пасеки, если считать, что с каждого...
Ответ:
хххх555555пауотаг
09.09.2020 13:29
Var S,n:integer;
Begin
S:=0;
For n:= 1 to 10 do
S:=S+5*n-1;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 265
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота