Войти
Регистрация
Спроси ai-bota
kravchenkomiss
13.01.2021 12:14
Написать программу в паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
straza982
06.01.2023 03:34
Доклад по информатике на тему: Документы рекламинтирущие отношение к информации...
medinaofficial
09.01.2023 16:18
Реферат на тему моя любимая компьютерная программа...
razor200711
30.09.2020 00:54
Ячейка, которая находится на пересечении строки 20 и столбца А, имеет адрес у меня СОР!дам 10 б....
nelli37
19.06.2022 23:37
При использовании каких функций в строке методов s получается число 0? (может быть несколько правильных ответов) 1) s.rfind( п ) 2) s.find( п ) 3) s.count( а ) 4) len(s)...
Gelag
18.12.2022 23:42
написать команду для циклов с++...
Димон20143
01.12.2020 01:57
На компьютере набран текст, информационный объем которого - 120 бит. сколько символов в тексте?...
Gimngazia
01.12.2020 01:57
Информатика 5 класс ! на странице 53 3 как расшифровывается ребус?...
polyaХеХеХе
27.10.2022 10:36
Отгадайте название игры 3 буква s ...
kikesee
21.04.2022 16:04
Стоимость туристической путевки дана в денежной еди- нице «евро». Вычислите в Excel стоимость путевки в денеж- ной единице «тенге». Курс 1 евро составляет 399 тенге....
dsassaraf
14.05.2023 07:18
как можно быстрее #решение системы у=х+5 при х =0 иначе у=-3*х x=it(input( введите число х ) if x =0: y=x+5 else: y=-3*x ( y= ,y)...
Ответ:
zagariyolga068
31.08.2020 23:46
Var C,S,R: real;
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота