Ааа5678
10.09.2021 15:43

Написать программу в си подсчитать, сколько букв надо исправить в слове х, чтобы получилось слово y (х,y - слова одинаковой длины).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MishaSim2003011
26.08.2020 12:18
#include<iostream>
#include<string>
#include<locale>
using namespace std;

int main()
{    
    setlocale(LC_CTYPE,"RUS");
    cout <<"Ââåäèòå äâà ñëîâà ðàâíîé äëèíû:"<<"\n";
    string X,Y;
    int k = 0;
    cin >> X >> Y;
    for(int i = 0; i<=X.length(); i++)
    {
        k+=(X[i]!=Y[i]);
    }
    cout << k <<"\n";
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота