fogeimof
19.04.2021 16:18

Составьте программу и начертите блок-схему (используя цикл с предусловием) для вычисления функции у=3√х²+1, если х=4,7,10,13,16,19,21.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
коля856
06.10.2020 04:00
Если это паскаль, то вот.
var x,y:integer;
begin
y:=1;
x:=4;
while not (x=24) do
 begin
 y:=3*(sqrt(x*x + 1));
writeln("для х= ", x, "y= ", y);
x:=x+3;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота