Kristgame
24.06.2022 00:15

Составьте программу нахождения наименьшего из двух выражений x+y+z и x×y×2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Александр731
06.10.2020 03:57
Var x,y,z,a:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
Write('z = ');ReadLn(z);
a:=x+y+z;
x:=x*y*2;
WriteLn('x+y+z = ',a);
WriteLn('2xy = ',x);
if a > x then Write('Min = ',x)
else if a < x then Write('Min = ',a)
     else Write('Выражения равны')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота