musya22
02.02.2021 06:37

Составить программу, выводящую на экран кубы натуральных чисел от 10 до 20.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
asim2001
06.10.2020 03:57
Var i:integer;
begin
for i:=1 to 20 do
if(i>=10) then writeln('Куб числа ',i,' = ',i*i*i)
end.
0,0(0 оценок)
Ответ:
olivcad
06.10.2020 03:57
Uses crt;
begin
for var i:=10 to 20 do
writeln('куб ',i,' = ',sqr(i)*i);
readln();
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота