LOL12411111
21.01.2020 03:31

Составить программу печатающую значение true и false квадрат заданного трехзначного числа равен кубу суммы цифр этого числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Панель11
06.10.2020 03:28
Var A,B:integer;
Begin
Write('Введите трёхзначное число: ');
ReadLn(A);
B:=(A div 100)+((A div 10) mod 10)+(A mod 10);
WriteLn(A*A=B*B*B)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота