Войти
Регистрация
Спроси ai-bota
nastya261205
18.01.2021 03:38
Дано натуральное число n. выведите все числа от 1 до n. на паскаль.цикл не использовать.рекурсия
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
лооол19
23.01.2020 10:40
Составить программу z=[1+sin^2(x+y)]*y^2+cos^2*(п-y) в c++...
kvkv2
26.05.2020 10:41
1. звідки можна додаваті зображення в документ? 2. Як Вставити зображення в текстовий документ? В. Яким зображення в тексті? Засоби Установлюється положення 4. Що таке обтікання...
Artem1143
17.12.2022 04:02
6. Дан программный код. Определи типы данных. a) Str, tuple, float b) Float, str, list c) Int, str, bool d) Int, float, dict...
Grotesk1077
02.10.2022 07:34
3*.Знайка, Пилюлькин и Поночка решили научить Незнайку умножению. После урока они задали ему задачу: нужно в году рождения автора данной книги из библиотеки перемножить все цифры...
nastenkasysuev
09.08.2022 19:56
Перевидите код с паскаля в пайтон const N=10; var a:Array[1..N] of integer; i,k,sum,c,b:integer; begin Randomize; k:=0; sum:=0; for i:=1 to N do begin a[i]:=random(61); if a[i]...
olgabelova51487
01.11.2021 16:13
Дано начальное положение автомобиля на координатной прямой – A (одна клетка – 1 км.). Затем автомобиль начал движение. Сначала он двигался со скоростью v1 км/ч вправо n1 часа,...
alena679
14.04.2021 07:30
Информатика. Для производства вакцины на заводе выращивают одну из культур бактерий. Известно, что если масса бактерий x г, то через день она увеличивается на (a-b×x)×x г, где...
VanessaQueen
14.12.2022 13:52
3.В классе n человек Незнайке найти, сколько команд из 5 человек может сформировать учитель физкультуры и сколько человек еще останется лишних учеников?...
bugaerstasy
17.09.2020 17:51
Сколькими можно попасть из пункта А в пункт В?...
dinarashoeva
09.11.2021 22:22
Что нужно для того чтобы создать программу для робота поворотов 90 используя Гидра Скопье ческий датчик?...
Ответ:
Kara2006kara
06.10.2020 03:16
Procedure R(n:integer);
Begin
if n>1 then R(n-1);
Write(n,' ')
End;
Var
n:integer;
Begin
Write('n = ');
ReadLn(n);
R(n)
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота