MrGromFull
27.05.2023 10:59

1. составить программу, распечатывающую все трехзначные числа, у которых цифры расположены в порядке возрастания. 2. найти произведение всех нечетных чисел, вводимых с клавиатуры. признак окончания ввода цифра 0. 3. вывести все квадраты натуральных чисел, не превосходящие данного числа n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sonjа1503
06.10.2020 03:13
Var a,b,c:byte;
Begin
For a:= 1 to 9 do
    For b:= a+1 to 9 do
        For c:= b+1 to 9 do
            Write(a,b,c,' ')
End.

Var
   P:real;
   A:integer;
Begin
P:=1;
Repeat
Read(A);
if A mod 2 <> 0 then P:=P*A;
Until A = 0;
WriteLn('P = ',P)
End.

Var
   N:integer;
Begin
Write('N = ');ReadLn(N);
For N:= 1 to N do
    Write(N*N,' ')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота