egortupi
24.04.2022 11:18

Написать программу которая делит любое число на х

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mabrenner41
06.10.2020 03:09
Каков вопрос - таков ответ:
var x,y:integer;
begin
write('x = ');
readln(x);
y:=random(1000)+1;
writeln('Делю число ',y,' на ',x,': ',y,'/',x,' = ',y/x);
end.

Пример:
x = 5
Делю число 595 на 5: 595/5 = 119
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота