romaroma6
02.08.2020 06:38

Написать программу ввода с клавиатуры значения координат точки и вывода на экран расстояния точки до начала координат

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АлиАбдрахманов
06.10.2020 03:03
Var
   X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
WriteLn('L = ',Sqrt(X*X+Y*Y))
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота