Bellatrisa
07.02.2021 03:52

Написать программу , которая выводит целые числа в промежутке от до 50 , кратные восьми и считает их количество , сумму и произведение . мне быстрее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
маг42
10.08.2020 01:27
Var i,k,s:integer; p:longint;
begin
k:=0; s:=0; p:=1;
for i:=1 to 50 do
 if i mod 8 = 0 then
  begin
  write(i,' ');
  k:=k+1;
  s:=s+i;
  p:=p*i;
  end;
 writeln;
 writeln('k = ',k,' s = ',s,' p = ',p);
 end.

Результат:
8 16 24 32 40 48
k = 6 s = 168 p = 188743680
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота