Войти
Регистрация
Спроси ai-bota
nikastezkaowl9vp
17.08.2022 03:35
Программа для перевода сантиметров в метры с div и mod (паскаль).заранее !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mashagalushko2
28.04.2021 10:22
Изучить и написать конспект по теме: «Обновление антивирусной защиты через Интернет»....
PleaseHelpMe4
18.02.2020 18:50
Составьте программу, определяющую какой из двух мешков тяжелее при условии, что масса первого из них (m1) вводится в килограммах, а второго (m2) — в пудах. Для справки: 1 пуд =...
Ьвот
23.03.2020 02:54
РЕШИТЕ составте фрагменты программ для вычисления суммы всех двузначных чисел тремя различными циклами S=10+11+...+99 заранее...
DashaDoro03
22.05.2023 20:44
Унас не уплата за кабельное телевидения и сегодня отключили телевизоры, когда включил компьютер интернет не подключался. и отключился он в тоже время что и телевизоры...
228ie228
14.03.2022 14:12
Сколько раз выполняется цикл for n: =1 to 57 do ?...
lolipop1720
06.01.2020 06:24
Необходимо написать программу на Python Одна из основных операций с числами - сравнение. Мы уверены, что вы можете сравнивать любые числа, в том числе и целые. Вам предлагается...
dizelist7
23.09.2021 15:11
2. Напишите алгоритм создания сноски. 1)... 2)... 3) Напечатать текст сноски. 3. Определите назначение цифр 1 и 2 в тексте: Дан фрагмент рассказа! Ивана Тургенева «Муму»2. 4. Определите...
mashamaxi
07.01.2022 14:54
1. винчестер емкостью 320 гбайт. предположим, фильм на dvd-диске длится 84 минуты и занимает объем 7,74 гб. сколько фильмов можно записать на винчестер с указанным объемом? 2....
Denis223423
07.01.2022 14:54
1. вывести 10 раз сообщение меня зовут . при цикла. 2. реализовать предыдущую , только количество сообщений определяется случайным образом от 5 до 20. 3. написать программу считающую...
vyyy73ozxnyb
25.01.2020 16:39
С(паскаль) вычислить отношение количества цифры 5 к количеству цифры 1 (если цифры 1 нет, результат не вычислять)...
Ответ:
Missura2001
06.10.2020 02:36
Var a,b,c:integer;
Begin writeln('Введите длину в сантиметрах');
readln(a);
b:=a div 100;
c:=a mod 100;
writeln(a,' см = ', b, ',', c, ' м');
End.
Результат выполнения см. на рисунке
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота