1) написать программу для нахождения периметра треугольника, если стороны вещественные числа. 2) написать программу для вычисления суммы и произведения двух произвольных чисел.
1) var a,b,c:real; begin write('Введите три стороны треугольника: '); readln(a,b,c); if((a < b+c) and (b < a+c) and (c < a+b)) then write('Периметр треугольника: ',(a+b+c):9:3) else write('Треугольник с данным сторонами не существует'); end.
2) var a,b:real; begin write('Введите два числа: '); readln(a,b); writeln('Сумма данных чисел: ',(a+b):9:3); write('Произведение данных чисел: ',(a*b):9:3); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку