Войти
Регистрация
Спроси ai-bota
Flispide
22.05.2022 14:09
На паскале надо составить программу, которая будет вычислять значение y в зависимости от значения х для y=4x-x2+1. формат вывода результата «при х = y = »
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
TikhonOFF
11.04.2023 05:05
Заполни пропуск, выбрав верный ответ. позволяет корректировать воздействия системы на объект в зависимости от состояния объекта ....
Appolinaria06
30.12.2020 15:48
Вexcel. в одной ячейке записано два слова. получить каждое слово...
liliyamukhamad
30.12.2020 15:48
Дан одномерный массив размером 10 элементов на интервале [50; -50] определить какая сумма больше четных или нечетных элементов массива (9класс паскаль)...
Alexey2005201937
10.03.2023 14:59
1. сколько кбайт памяти потребуется для сохранения 100 страниц текста, содержащего в среднем 180 символов в каждой строке, если на кодирование 1 символа приходится 4 бита? 2. объем...
fumymovie
19.07.2020 16:42
Вэлектрическую цепь включены 5 одинаковых . определить величину сопротивления каждого в случае их последовательного соединения, если напряжение на концах цепи 220 в, а ток в цепи 1.5...
lenusja272
19.07.2020 16:42
Первым программистом в человечества (из заслуг-введения понятий цикл и рабочая ячейка а)ада августа лавлейс б)блез паскаль в)алан тьюринг г)чарльз беббидж !...
Irina12345678901
29.01.2022 10:01
Для какого вида памяти используется сокрощение озу...
999Fox999
27.07.2022 00:45
Вкакой системе счисления может быть записано число 10234...
Nastya1138373
25.01.2020 11:38
Определите, что будет напечатано в результате выполнения следующей программы: var s, k: integer; begin s: =2; for k: = 0 to 2 do s: = s*s; write (s); end....
vinks2905
15.01.2021 02:08
Установите соответствие между формами при и животными: 1. Покровительственная окраска и форма тела. 2. Предостерегающая окраска. 3. Отпугивающее поведение. 4. Мимикрия. А. Кузнечик,...
Ответ:
danilnikitin624
10.08.2020 01:20
Program xoty;
var x,y:integer;
begin
write('Введите x число '); readln(x);
y:=4*x-x*2+1;
writeln('При x = ',x,' y = ',y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота