nastusya1709
22.05.2023 12:53

Дано двузначное целое число.напишите программу,которая выводит на экран монитора его первую цифру.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Taddi
20.08.2020 17:53
Вообще-то надо самому учиться.
Uses crt;
Var k: integer;
Begin
Writeln('vvedite chislo -');
Readln(k);
k:=k div 10;
writeln('1 cifra= ',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота