Войти
Регистрация
Спроси ai-bota
Wild044Rose
23.01.2020 02:26
1.дан прямоугольный треугольник с катетами а и б составьте программу для вычисления гипотенузы с 2. даны длины сторон треугольника. составьте программу для вычисления его площади.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zorynastya
16.01.2021 13:29
.(2025 перевести в двоичную, восьмиричную, шестнадцатиричную систему счисления.)....
ksushaksenia11
31.12.2020 00:28
.(Черно белая расстрово графическое изображение имеет размер 10 на 10 точек. какой объем памяти займет это изображение?)....
Алексей123412
29.09.2022 14:41
Сканируется цветное изображение размером 10х10 см. разрешающая сканера 1200х1200 dpi, глубина цвета 24 бита. какой информационный объем будет иметь полученный графический...
Ksysoeva20
23.10.2020 02:41
Вязыке pascal есть функция pandom (a), которая служит для получения случайного ряда чисел из интервала (0; а). вопрос: придумать, как можно при формул языка pascal сделать...
МериКрисс
03.11.2020 05:38
Сообщение о происхождении значка @. его название эт...
Лилесим
31.08.2020 06:05
Для каких целей могут использовать компьютер люди следующих профессий: конструктор автомобилей писатель бухгалтер врач...
artesmenil
31.08.2020 06:05
Программа на pascal. вывести на экран все числа кратные заданному а, из интервала указанного или так наверно понятнее: пользователь ввел число а и интервал чисел, из этих...
gregoryan2001
24.02.2021 13:28
Найти сумму цифр четырёхзначного числа...
csioucfuo
24.04.2021 04:17
.( 18 лет. . василисаспросилакощей, сколькоу негосундуковс золотом. кощейсказал, что у ещепоnсундуков. василисапообещала, чтовыйдет золотом. ?)....
M8ilen
21.09.2021 06:21
Девочки 5-го «б» поздравили мальчиков класса с 23 февраля, подарив каждому игру «магический узелок», которая исполнять желания. к 8 марта сбылось 21% желаний, загаданных...
Ответ:
Костя45632
06.10.2020 01:46
№1. Вычисление гипотенузы прямоугольного треугольника по двум катетам:
program znanija
var
a,b: real;
c: real;
begin
write ('Введите длины катетов.');
readln (a,b);
c:=sqrt(a*a+b*b);
writeln ('Гипотенуза треугольника равна:', c);
end.
№2. Вычисление площади треугольника по длинам сторон:
program znanija
var
a, b, c, p, s : real;
begin
write ('Введите длины сторон.');
read (a, b, c);
p:=(a + b + c)/2;
s:=sqrt(p*(p - a)*(p - b)*(p - c));
writeln ('Площадь треугольника равна:', s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота