Войти
Регистрация
Спроси ai-bota
123Dulya
25.05.2020 06:11
1.написать программу вывода чисел от a до b( a и b вводит пользователь) с шагом в 1. 2.вывести их произведение и сумму. программа с++. 50 .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Никалкова
01.01.2021 20:17
выполните следующие операции, если а= 101₂=4₁₀ ‚ в= «узбекистан — независимое государство»: а) а∧в; б) a∨b∨¬a в) ¬a∨b г) ¬a∨b∧a д) (¬a∨b)∧ ¬a...
gvg4
23.07.2020 04:49
Раставьте знаки и,если надо ,скобки чтобы получилось 123456=1...
KeNjICannel
14.01.2023 02:32
Program Primer; Var A,result : real; Begin Writeln( Введите значения переменной A ); Write( A= ); Readln(A); Result := sqr((3+A)*5); Writeln ( sqr((3+A)*5) , result:8:0); Readln;...
kapitoshka202
19.01.2022 17:30
Отметь свойства, которыми должен обладать алгоритм. Укажите один или несколько правильных вариантов ответа: Команды должны быть четкими. Команды должны быть понятными исполнителю....
Nastya6376
28.05.2020 18:05
Компьютерлік алфавитте қанша символ бар? ...
oksanasyxovaro
23.02.2023 16:52
1. В чем измеряется информация в компьютере? 2. Что такое бит?3. Что такое байт?4. Сколько в 1Гб Мегабайт?...
сонякласс17171717
03.10.2022 18:33
Что определяет тактовая частота ?...
Avry99
27.05.2021 17:37
Как называется информация, полученная с органов зрения...
assasin098
15.04.2022 06:27
Какая формула будет получена при копировании в ячейку D3. формулы из ячейки D2:А) =A2*C2;Б) =$A$2*C3;В) =$A$2*$C$3;Г) =A2*C3;...
yufhdg
19.02.2022 07:19
В КУМИРЕ напишите программу решающую следующую задачу. Дано целое число. Если оно является отрицательным, то прибавить к нему 50; в противном случае умножить его на 10 Вывести полученное...
Ответ:
Капуста11111
06.10.2020 01:51
1.
#include <iostream>
using namespace std;
int main()
{
int a, b;
cout << "a = ", cin >> a;
cout << "b = ", cin >> b;
for (int i=a; i<=b; i++) {
cout << i << " ";
}
return 0;
}
Пример:
a = 5
b = 12
5 6 7 8 9 10 11 12
2.
#include <iostream>
using namespace std;
int main()
{
int a, b, s=0;
long long p=1;
cout << "a = ", cin >> a;
cout << "b = ", cin >> b;
for (int i=a; i<=b; i++) {
p = p*i;
s = s+i;
}
cout << "p = " << p << " s = " << s;
return 0;
}
Пример:
a = 5
b = 12
p = 19958400 s = 68
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота