Войти
Регистрация
Спроси ai-bota
123gordeev
25.05.2020 06:11
Составить программу нахождения среднего арифметического трех целых случайных чисел, принадлежащих промежутку [0; 10).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Yana20056578910
11.01.2021 07:03
Учням дали 5 зошитов а було их 25 сколька залишилось ?...
vasyazabelin
11.01.2021 07:03
Получите восьмеричную,16-ричное и двоичное представлентя для десятичного числа 177....
teoat
01.01.2021 14:52
Даны две ,нужно написать программу(паскаль). распишите свои действия,ничего не понимаю.кто понимает-объясните,. 1.найти последнее вхождение наименьшего элеманта массива....
SovaUtuber
30.01.2020 12:30
(50 ) сгенерировать три случайных числа a b c из диапазона от -30 до 30 вывести их на экран, найти наибольшее из них по модулю (pascal)...
berekesymbat2002123
05.08.2022 18:10
Алгоритм, записаний спеціальною мовою і призначений для виконання комп ютером...
меланамасимова
03.05.2020 06:39
Неизвестно кто неизвестно кому отправил зашифрованную записку. Каждая буква была заменена на свой порядковый номер в русском алфавите. Расшифруй записку и ответь на вопросы.14101920618...
rimmarimma84
25.11.2021 03:42
В какие ячейки таблицы заносятся числа, в какие - формулы? Записать эти формулы, добавив недостающие столбцы....
Vikusya18101
04.01.2023 12:56
Назовите вычислительные устройства ПК А) магнитный дискБ) процессорВ) CD ROMГ) принтерД) модем...
dodmitry
10.11.2021 13:04
11. Контрольное списывание. Спиши, буквы. Определи спряжение глаголов. Природа и Родина неразделимы Родина - это воздух, которым мы дыш...м, вода, кото- рую мы пьём. Это...
arsenenko
08.05.2020 16:09
В чому сутність принципу мозаїчної будови кодуючої частини геному? а) наявність екзонів й інтронівб) відсутність екзонів й інтронівв) високий вміст мобільних елементівг)...
Ответ:
Frororo
20.08.2020 17:38
Uses crt;
var
a,b,c:integer;
d:real;
begin
randomize;
a:=random(0,10);
b:=random(0,10);
c:=random(0,10);
d:=(a+b+c)/3;
writeln('Среднее арифметическое ',a,', ',b,', ',c,'= ',d);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота