Войти
Регистрация
Спроси ai-bota
скарабец
26.08.2022 14:45
Работа в паскали составьте программу вычисления произведения четных чисел меньше 15
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
мария2300
21.03.2023 09:04
Напишите класс, который генерирует серию из 50 случайных целых чисел из диапазона от минус 40 до плюс 40 и определяет наибольшее и наименьшее значение в генерирование...
stas952011217217
28.05.2022 20:31
ВЫГОДНО ДЛЯ ВСЕХ! ЗНАНИЕ ИНФОРМАТИКИ НЕ ВАЖНО! Вообще-то это вопрос не совсем напрямую относится к информатике. Мне нужна таблица в экселе по некоторым колледжам(выбираю...
baktybaevalbina
21.11.2020 09:02
Задание по програмированию Python По случаю наступления 2022-го года мэрия города решила украсить его главнуюплощадь гирляндой из N шаров. Причём на каждом шаре...
morozu020
14.12.2021 18:44
Какое значение отобразится в этой ячейке?...
миша1089
07.08.2022 16:57
Для графического исполнителя Робот составьте алгоритм построения следующего рисунка: risunok.jpg Иллюстрация создана при КуМир Исполнитель должен нарисовать предложенное...
hihilaim
17.05.2021 01:33
Помагите нужно написать преимущество и недостатки векторноу и расовой графики...
Mahaeva33
27.08.2021 18:38
Нужно доделать подсчет массива над главной диагональю Нужно доделать подсчет в массиве 10х10 над главной диаганалью на C++#include #include #include using namespace...
2003lyuba
06.02.2022 11:00
Дано четырехзначное число. Если в нем есть одинаковые цифры, то вывести «Да», иначе – «Нет». Напишите макрос для VBA...
1234234421
06.11.2021 09:21
Сделайте таблицу инстиности...
точно2
28.05.2022 02:30
В ячейку А1 поместили число 18. Какое число будет находиться в ячейке А11 после заполнения диапазона А1:А20 с маркера заполнения с зажатой клавишей Ctrl в программе...
Ответ:
Счacтье2005
06.10.2020 01:48
Uses crt;
var p:integer;
begin
p:=1;
for var i:=1 to 14 do
if(i mod 2=0) then
p*=i;
writeln('произведения чётных чисел меньше 15= ',p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота