PollusikRO
10.01.2023 09:22

Массив содержит такие элементы a={4, 3, 8, 2, 5, 7, 3, 6, 9, 11, 1} чему будет равно значение переменной s после выполнения этого фрагмента программы: for i: =1 to 11 do begin if (a[i]> 3) and (a[i] < 8) then s: =s+a[i]; end; writeln(‘s=’,s);

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
asverr
06.10.2020 01:37
Будут складываться все числа в промежутке  3 до 8(не включительно)
s=22
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота