ivanbaclan
07.01.2020 07:16

:составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура воздуха меньше «-25» – «не нужно идти в школу», иначе – «нужно идти в школу».

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mironova161
06.10.2020 01:22
var t: integer;
begin
write('t = ');
readln(t);
if t<-25
 then writeln('Не нужно идти в школу')
 else writeln('Нужно идти в школу');
end.

Пример:
t = -32
Не нужно идти в школу
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота