Войти
Регистрация
Спроси ai-bota
Shamorinka
05.11.2021 09:39
Вс++ составить программу нахождения числа строк матрицы а(6,6), максимальный элемент которых больше р
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
xenia00000
18.01.2023 05:29
Нужна по lazarus. есть два combobox-а, в каждом из них список городов. нужно, чтобы по нажатию кнопки копировалось название города выбранного в 1 и во 2 комбобоксе и вставлялось...
Beliya1
05.07.2020 16:23
Написать программу, которая создает стек на основании данных, вводимых с клавиатуры...
маша4737
06.10.2021 04:34
Решил я покапаться в настройках своего маршрутизатора. делал это через комп. в общем, куда-то не туда нажал, и вайфай перестал работать, переименовался и изменил пароль. пароль...
elen19871
18.01.2020 09:02
Филворд по информатике 7 класс на тему : обработка текстовой информации квадратик должен быть 15х15 клеток...
Ульяна122004
27.05.2022 09:54
На приём к доктору пришли федя маша катя.доктор записал в карточку возраст каждого.оказалось,что,катя моложе феди,а маша такого же возраста как федя. кто старше: катя или маша?...
rachik141516
31.01.2021 03:42
35 дано натуральное число n. разработайте алгоритм процесса вычисления.тяжело быть тупым...
илья1948
09.04.2023 16:39
Складіть і виконайте алгоритм із повторенням за поданим сценарієм і зразком. порядок виконання 1) ознайомтеся зі сценарієм: олівець розташований на білій сцені. якщо натиснута...
саша17101
23.06.2020 10:28
с информатикой вариант 1 Номер 1...
alekseyovsyann
14.02.2021 05:19
Сообщение занимает 4 страницы по 40 строк ,в каждой строке записано по 64 символа.Информационный объем сообщения равен 5 Кбайт. СКОЛЬКО СИМВОЛОВ В АЛФАВИТЕ???...
elizavetadeomi
21.01.2021 06:50
Составьте таблицу истинности для логического выражения (A & ¬B) \/ ( A & B) где ¬ В в инверсии, входные данные для А 1101 для В 1110...
Ответ:
Mognolia
20.08.2020 17:27
#include <iostream>
using namespace std;
int main() {
const int S = 6;
int matrix[S][S];
cout << "Введите матрицу построчно, разделяя пробелами: " << endl;
for (int i = 0; i < S; i++) {
for (int j = 0; j < S; j++) {
cin >> matrix[i][j];
}
cout << endl;
}
int p;
cout << "p = ";
cin >> p;
int count = 0, max;
for (int i = 0; i < S; i++) {
max = matrix[i][0];
for (int j = 1; j < S; j++) {
if (matrix[i][j] > max) max = matrix[i][j];
}
if (max > p) count++;
}
cout << endl << "ответ: " << count;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота