Войти
Регистрация
Спроси ai-bota
дядяррррр
04.04.2020 17:35
Написать программу с условным оператором, где величине присваевается наибольшее значение из 3 заданных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
алиса2343
22.05.2022 17:34
8. Выражение 4^4*5^69–70 записано в системе счисления с основанием 5. Определите, сколько в этой записи цифр 0, 1, 2, 3 и 4.(Прим. Каждоая в отдельности)...
Irina5600
13.08.2020 10:36
Во многих , связанных с компьютерами, особенно близких к аппаратной части, важную роль играют числа, являющиеся степенями двойки: 1, 2, 4, 8 и так далее. напишите программу,...
RPkhf
24.05.2022 21:19
Составить красворд на тему как работает компьютер...
elvesTri
19.11.2020 15:58
Объём сообщения, содержащего 1024 символа, составил 1/512 часть мегабайта. Каков размер алфавита, с которого записано сообщение?...
volter16
12.03.2023 06:12
Решить систему уравнений графическим математическое моделирование)...
явлущуьеиетье8
21.12.2021 14:50
организуйте вывод данных в прямоугольном виде для n 5 используя встроенные циклы. Рекомендации для выполнения задания : лучше использовать циклы с оператором проверки...
Панель11
12.05.2023 16:05
Что обязан был сеньор в раннее средневековье...
AlinaFirdysovna5
12.05.2023 16:05
Переведите на язык следующие предложения.1. не закрывайте ваши книги, . прочитайте первый текст. 2. прочитайте примечание второе дома. , не делайте этого сейчас. 3....
shipashka
12.05.2023 16:05
Изобразите число -а точкой на координатной прямой если а =+2,5...
hilka2
12.05.2023 16:05
Надо! повесть ивана алексеевича бунина деревня 1) главные герои и их характеристика 2)в какое время все происходит...
Ответ:
Grayr2005
06.10.2020 00:47
Var
A,V:real;
Begin
Write('a = ');
ReadLn(V);
Write('b = ');
ReadLn(A);
if A>V then V:=A;
Write('b = ');
ReadLn(A);
if A>V then V:=A;
WriteLn('Max(a,b,c) = ',V);
End.
0,0
(0 оценок)
Ответ:
godday
06.10.2020 00:47
Var
a, b, c: integer;
begin
writeln('Вводим числа');
readln(a, b, c);
if a < b then a := b;
if a < c then a := c;
writeln('Max = ', a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота