marta4563556
18.05.2023 10:53

Напишите программу для паскаль авс. вот : даны 4 числа a ,b, с ,d найдите сумму и произведение этих чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
НиколайКот
31.08.2020 23:10
Var
   a,b,c,d:real;
Begin
Write('Введите четыре числа: ');ReadLn(a,b,c,d);
WriteLn('Сумма этих чисел: ',a+b+c+d);
WriteLn('Произведение этих чисел: ',a*b*c*d);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота