веран
07.08.2021 15:12

Составьте программу вычисления среднего арифметического n чисел , заданных с клавиатуры. , !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
smichuksvitlana
10.08.2020 01:06
Var
   n:integer;
   A,S:Real;
Begin
Write('n = ');ReadLn(n);
WriteLn('Введите числа(',N,' шт.)');
For n:= 1 to n do
    Begin
    Read(A);
    S:=S+A;
    End;
WriteLn('Sr = ',S/n);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота