Войти
Регистрация
Спроси ai-bota
NastyaLus
03.09.2021 22:23
Напишите программу на паскале. только полностью: дано натуральное n. вычислить: 2/1 + 3/2 + 4/3 ++n+1/n ( циклический алгоритм; цикл с заданным числом повторений).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
asurnakova156
20.06.2021 21:58
Даны два целых числа a и в. выведите все числа от a до b включительно, в порядке возрастания, если a b, или в порядке убывания в противном случае...
PolinaCat29
20.06.2021 21:58
информации быть легко воспринимаемой зрительно...
danilstal14
20.06.2021 21:58
Вкаких целях при передаче файлов по компьютерным сетям производится их разбиение на интернет-пакеты?...
vasipovismail
03.04.2020 13:32
Запросите и введите с клавиатуры имя пользователя, имя его друга(подруги) и суть отношений между ними(дружба, любовь). напечатайте на экране: += на паскале...
Minecraftserver34
23.02.2023 05:55
Информатика 9 класс четвертная оценка зависит...
veronikarub
06.01.2023 09:36
Решить по икт. 1 заполнителя массив из 10 элементов случайными числами в интервале [-10..10] и выполнить циклический сдвиг вправо. 2 заполнить массив из 10 элементов...
luya21
20.02.2022 16:14
подчеркнуть ключевые слова изложения универсального рецепта того...
strelchyksofia20005
30.11.2021 18:46
In Ireland. 2 Make sentences with both... and... , neither... nor... , and either... or... :Example: Tom was late. So was ann. - Both Tom and Ann were late.1) The...
пацанка6
26.02.2020 02:55
Українська мова 6 клас. Спишіть, замінюючи цифри словами. Визначте відмінки числівників. Грифи та коршуни живуть більше 100 років. До 100 літ доживають стерв ятники....
narutoudzumaki228
20.07.2022 02:25
Що вас найбільше вразило в особистості Бернарда Шоу...
Ответ:
Magistr126
06.10.2020 00:34
Var n,i:integer; s:real;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(i+1)/i;
writeln('s = ',s:6:4);
end.
Пример:
n = 5
s = 7.2833
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота