Wensansys
19.07.2020 10:50

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза «это понедельник» и т. д. нужно. заранее )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gamer2222
06.10.2020 00:27
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=Arr('понедельник','вторник','среда','четверг','пятница',
      'суббота','воскресенье');
  Writeln('Это ',s[ReadInteger-1])
end.

Пример
1
Это понедельник

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота